Deprecated Versions

The following versions are deprecated because of a combination of critical issues or vulnerabilities.

Because these versions are considered flawed, they are retracted from the repository. Anyone still using these versions is strongly advised to upgrade to a newer version (9.2.5 or 9.3.2) as soon as possible.  Should this not be possible, please contact our service department by opening a trouble ticket.

  • 9.2.0 - 9.2.3 and 9.3.0
    • Contains an issue where the Session ID can leak in a cluster setup
    • Contains an open redirect in gw-login
    • Contains an exploit that allows take-over attacks in Selfservice
  • 9.4.2
    • Build was made without the Gateway.

More information on our version numbers can be found here


Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.